DesiDime | Anybody facing similar issue

179°
Missing
Deal Lieutenant
0
4240
59

Icons not displaying in DD, both msite and web – https://imgur.com/r...5g
anyone facing same.? this is same from a month or so, notified @bumblefoot he says no issue at their end.


PS- my internet is working good..
https://imgur.com/t...Yl

35 Comments  |  
13 Dimers
Missing
Analyst
101
6353
175

Are you using any ad blocker? Check if the option to block the download of Remote Fonts is enabled. FF has this option built-in IIRC but not enabled OOB.

Missing
Deal Subedar
80
2690
67

yup i was facing this same issue , in chrome mobile as well as desktop , but it got sorted out automatically

Missing
Deal Lieutenant
0
4240
59
LIMBO wrote:

Are you using any ad blocker? Check if the option to block the download of Remote Fonts is enabled. FF has this option built-in IIRC but not enabled OOB.

I had tried browsing in Chrome-Guest mode (No addon/extension works there {website}) also after whitelisting DD domain. Still it is the same.
Moreover, I don’t use any ad-block in mobile (for msite) still those icons don’t load.

Missing
Analyst
101
6353
175
Expand
161508 wrote:

I had tried browsing in Chrome-Guest mode (No addon/extension works there {website}) also after whitelisting DD domain. Still it is the same.
Moreover, I don’t use any ad-block in mobile (for msite) still those icons don’t load.

Try clearing cache to see if it helps.

Missing
Deal Lieutenant
0
4240
59
hackerboys wrote:

yup i was facing this same issue , in chrome mobile as well as desktop , but it got sorted out automatically

It was sorted for some hours on a day, and again back to dabbas some days back.

Missing
Deal Lieutenant
0
4240
59
Expand
LIMBO wrote:

Try clearing cache to see if it helps.

That also tried. Also ctrl+F5 which refreshes all

Missing
Deal Cadet
105
251
0

Same problem on desktop chrome

Missing
Entertainer
22
2168
27

I also face similar problems whenever the network was bad or ad blocker enabled. I then cleared cookies and cache,site storage. Now no problem

Missing
Analyst
101
6353
175
Expand
161508 wrote:

That also tried. Also ctrl+F5 which refreshes all

DD app? A different non-Chromium based browser like FF for instance?

Missing
Deal Lieutenant
0
4240
59
Expand
LIMBO wrote:

DD app? A different non-Chromium based browser like FF for instance?

Not using app.. I like on browsers only.
ADM app u know? There is a browser in that too, tried in that also,sometime back—- same dabbas (but that I uninstalled now)

Missing
Deal Cadet
105
251
0

cache cleared , problem solved

Missing
Deal Lieutenant
0
4240
59
Aveejeet wrote:

cache cleared , problem solved

Cache clearing not helping me..

Missing
Analyst
101
6353
175
Expand
161508 wrote:

Not using app.. I like on browsers only.
ADM app u know? There is a browser in that too, tried in that also,sometime back—- same dabbas (but that I uninstalled now)

I don’t use the app either. Give Kiwi ( can use most extensions developed for desktop Chrome; ditto for Yandex browser but Russian in origin ) /Samsung Internet Browser a try.
ADM’s browser isn’t very good. It relies on the built-in Android WebView.
P.S. ~2Mbps isn’t particularly fast esp. for the desktop site.

Missing
Deal Lieutenant
0
4240
59
Expand
LIMBO wrote:

I don’t use the app either. Give Kiwi ( can use most extensions developed for desktop Chrome; ditto for Yandex browser but Russian in origin ) /Samsung Internet Browser a try.
ADM’s browser isn’t very good. It relies on the built-in Android WebView.
P.S. ~2Mbps isn’t particularly fast esp. for the desktop site.

Tried UC-Turbo in this also same..
even if i choose pc ua (web version loading) icons don’t appear.

Also, why I have problem only on DD if 1.9Mbps is not particularly fast.

Missing
Deal Lieutenant
60
3178
26
Expand
161508 wrote:

Tried UC-Turbo in this also same..
even if i choose pc ua (web version loading) icons don’t appear.

Also, why I have problem only on DD if 1.9Mbps is not particularly fast.

no issue for me. using chrome in laptop
and yes your internet speed is very slow

Missing
Deal Lieutenant
0
4240
59
Ravi0003 wrote:

Uninstall updates in app

Tried, Same … Boxes in place of icons

Missing
Tech Guru
325
3897
51

I think your pc has some issues with icons or slow internet.
Try running scan sfc which will reloads all missing system files. Read about it here: https://neosmart.net/wik...c/ (Read thoroughly)
Try enabling chrome data saver feature to load site faster which helps to load all icons faster.

Missing
Deal Lieutenant
0
4240
59
Expand
Imharsh wrote:

no issue for me. using chrome in laptop
and yes your internet speed is very slow

See, even if speed is slow then it should load after some more time right?

Missing
Deal Lieutenant
0
4240
59
mastervijay wrote:

I think your pc has some issues with icons or slow internet.
Try running scan sfc which will reloads all missing system files. Read about it here: https://neosmart.net/wik...c/ (Read thoroughly)
Try enabling chrome data saver feature to load site faster which helps to load all icons faster.

Sir, if pc has problems(you suggested to check if system files are tampered), why do I face same issue on mobile? PS- phone is not rooted!

all other websites load good & files of 400MB+ get downloaded within 10-15 minutes, only problem is with DD.

Missing
Admin
1,583
17334
1514

Try to whitelist the following domains and check if it helps :

cdn0.desidime.com
cdn1.desidime.com
cdn2.desidime.com
cdn3.desidime.com

Missing
Deal Lieutenant
0
4240
59
admin wrote:

Try to whitelist the following domains and check if it helps :

cdn0.desidime.com
cdn1.desidime.com
cdn2.desidime.com
cdn3.desidime.com

Sir, as already mentioned in thread I tried with adblock completely disabled & also in guest mode of desktop-chrome and moreover in Chrome-mobile with no root and adblocking, the situation is same.. and it is from quite a long time.

Missing