Hot Deal Issue on Jio number

320°
Critic
250
3113
24

I’m unable to send text messages from Jio number to any other number for almost a month..Always shows sending and then after few seconds message not sent error comes.. Talked to Jio CC 20days ago and filed complaint but without any benefit.. Anyone can guess what the the problem is? Thanks

59 Comments  |  
10 Dimers
  • Sort By
88
4250
59

Happens at times with me also.. restart and manual network selection (in prefered network type as 4G only) works..

87
740
10

Go to nearest jio centre at they will help. Or try to set message centre number manually.

250
3113
24
SharmaDeepika wrote:

I think ur recharge is over or you cross daily limit

No.399 pack active and I hardly send text messages

91
1919
23
Expand
MrCritic wrote:

No.
Don’t have another 4G phone

Its phone issue with jio combination (jio sms not support that phn) , in my friend phone its also not work sms on jio, other sims work fine.

While he use same jio sim in another phone for testing, its working fine

250
3113
24
Expand
gauravnandwanii wrote:

Its phone issue with jio combination (jio sms not support that phn) , in my friend phone its also not work sms on jio, other sims work fine.

While he use same jio sim in another phone for testing, its working fine

Ok.need to try to confirm the same

0
10516
107

Bro it’s required to change some settings in mobile…. You need to go in sim 1 SMS centre and put your centre SMS no. ( You can find on Google ..Then it will auto. Started after 2 mins
Or contact customer care to get your SMS centre area No. …

250
3113
24
Stardeals wrote:

Bro it’s required to change some settings in mobile…. You need to go in sim 1 SMS centre and put your centre SMS no. ( You can find on Google ..Then it will auto. Started after 2 mins
Or contact customer care to get your SMS centre area No. …

Kha milega sim1 SMS centre ka option?

0
10516
107
Expand
MrCritic wrote:

Kha milega sim1 SMS centre ka option?

Go in ‘message’ …Now you’ll see. Like 3 dots : ,click on it then you’ll see Sim 1 SMS Centre , Ne below this SIM2….Just click on SIm1 (if problem in Sim 1) then put ur SMS centre (Get it from Google or cc) and save it…

250
3113
24
Expand
Stardeals wrote:

Go in ‘message’ …Now you’ll see. Like 3 dots : ,click on it then you’ll see Sim 1 SMS Centre , Ne below this SIM2….Just click on SIm1 (if problem in Sim 1) then put ur SMS centre (Get it from Google or cc) and save it…

Nhi h bhai..Na message me na settings me

0
10516
107
Expand
MrCritic wrote:

Lenovo k8

  • Select Messaging.
  • Select the Menu button. Note: The Menu button may be placed elsewhere on your screen or your device.
  • Select Settings.
  • Select Text Message(SMS)
  • Select SMS Service Center.
  • Enter the SMS Service Center number and select OK.
  • Try this nd let me know
250
3113
24
Expand
Stardeals wrote:
  • Select Messaging.
  • Select the Menu button. Note: The Menu button may be placed elsewhere on your screen or your device.
  • Select Settings.
  • Select Text Message(SMS)
  • Select SMS Service Center.
  • Enter the SMS Service Center number and select OK.
  • Try this nd let me know

No menu option is there…
Setting is there under 3dots but nothing like SMS centre under that…I searched everywhere in phone settings and message app

0
10516
107
Expand
MrCritic wrote:

No menu option is there…
Setting is there under 3dots but nothing like SMS centre under that…I searched everywhere in phone settings and message app

Ok now follow this one , hope it will work
. Dial star #star #4636# star # star
. Now click on Phone setting…
. Scroll down you’ll see SMSC ______ like this ..Just put ur SMS centre no. Here nd click on update…Then restart…Nd tell me this one is working or not?

250
3113
24
Expand
Stardeals wrote:

Ok now follow this one , hope it will work
. Dial star #star #4636# star # star
. Now click on Phone setting…
. Scroll down you’ll see SMSC ______ like this ..Just put ur SMS centre no. Here nd click on update…Then restart…Nd tell me this one is working or not?

With +91 or without it?

250
3113
24
Expand
Stardeals wrote:

Ok now follow this one , hope it will work
. Dial star #star #4636# star # star
. Now click on Phone setting…
. Scroll down you’ll see SMSC ______ like this ..Just put ur SMS centre no. Here nd click on update…Then restart…Nd tell me this one is working or not?

+917010075009
Got this on Google for jio

301
7441
181
Expand
MrCritic wrote:

+917010075009
Got this on Google for jio

I had this same issue with Vodafone once/twice. I clearly remember including 91.

101
583
15
Expand
MrCritic wrote:

+917010075009
Got this on Google for jio

No need to google. Just click on reset and it will work.

250
3113
24
Expand
Sumit09 wrote:

No need to google. Just click on reset and it will work.

No reset option is there…
Update and refresh option already tried much before, but I didn’t try putting SMSC number there yet.

301
7441
181
Expand
MrCritic wrote:

No reset option is there…
Update and refresh option already tried much before, but I didn’t try putting SMSC number there yet.

After hitting Refresh did it not automatically populate the default SMSC values? Also you might need to restart. Anyways no harm in experimenting with SMSC no. Go ahead instead of wasting more time.

301
7441
181
MrCritic wrote:

SMSC not updating after putting number

So your circle might have a different one.

250
3113
24
Expand
LIMBO wrote:

After hitting Refresh did it not automatically populate the default SMSC values? Also you might need to restart. Anyways no harm in experimenting with SMSC no. Go ahead instead of wasting more time.

Nothing happened

Missing