Moto One Action Wi-Fi problem

189°
Deal Cadet
0
802
8

Hi
I bought Moto One Action from flipkart in recent sale.
I am facing issue with wifi connection. Just after connecting, it works at proper speed (around 4mpbs download speed). but within one minute, it works only at around 100kbps download speed. if i restart phone again or turn on-off Airplane mode and connect again, it works again at proper speed for around 1 min.
With same wifi connection other phone ( nokia 8.1 & 6.1 ) both works properly for infinite duration.
I did factory reset couple of time as well.
Any one facing such issue with Moto phone?
Any suggestion welcome.

Edit:
I got below detail from ##4636## → Wi-Fi Information → Wi-fi status.
Not sure about meaning of its detail. It gets low “Receive Link Speed” when start receiving low speed.

Proper Speed:
https://cdn0.desidime.com/attachments/photos/603567/medium/6468846S1.png?1580037324

Low Speed:
https://cdn0.desidime.com/attachments/photos/603568/medium/6468846S2.png?1580037327

14 Comments  |  
6 Dimers
  • Sort By
0
47917
411

I face similar problem in my data connection but in my case problem is with Jio network, not my phone.

514
30790
332

Don’t think its an issue with the phone..most probably it is your router (compatibility with your phone hardware). Had similar issues in the past
Try to disable mobile data and test the network speed stability (If the reception is low, some mobiles auto-switch network to the one with more stability)
Turn off Bluetooth too and check (As Bluetooth works with 2.4ghz frequency to send signals). Doesn’t matter if you’re using 5ghz band on your router
Also test with another router for confirmation

0
802
8
getready wrote:

Don’t think its an issue with the phone..most probably it is your router (compatibility with your phone hardware). Had similar issues in the past
Try to disable mobile data and test the network speed stability (If the reception is low, some mobiles auto-switch network to the one with more stability)
Turn off Bluetooth too and check (As Bluetooth works with 2.4ghz frequency to send signals). Doesn’t matter if you’re using 5ghz band on your router
Also test with another router for confirmation

I don’t have any sim in the phone. and Bluetooth is already off. so worried.

706
5833
60

Just check your mobile wifi with another router at some friend/relative/neighbour place,if it works there fine then issue with your router else issue with phone.

195
3074
42

just got the phone delivered, wifi seems to be okay but tell me about the navigation buttons , i dont see any ?

262
1214
18
AnnamalaiNryaa wrote:

just got the phone delivered, wifi seems to be okay but tell me about the navigation buttons , i dont see any ?

Moto One A Good Phone TO Buy Now ?
At What Price You Got ?

195
3074
42
Expand
TechnoFrendz wrote:

Moto One A Good Phone TO Buy Now ?
At What Price You Got ?

depends on the person, i got it for 8099

if you want stock android, 4 gb ram,128 gb internal storage with dual band wifi, hdr screen ,NFC , physical finer print,good triple camera,and decent build then at this price i did not find any other phone in this price segment.

processor is comparable/slightly better than snapdragon 675.

@Par_ most of the problem seem to be rectified after the three updates and android10 update.

262
1214
18
Expand
AnnamalaiNryaa wrote:

depends on the person, i got it for 8099

if you want stock android, 4 gb ram,128 gb internal storage with dual band wifi, hdr screen ,NFC , physical finer print,good triple camera,and decent build then at this price i did not find any other phone in this price segment.

processor is comparable/slightly better than snapdragon 675.

@Par_ most of the problem seem to be rectified after the three updates and android10 update.

The Features Are Decent Enough.
Even I Wanted This Phone During Sale But I Know How Exchange Works In Flipkart. So Left The Idea (Had Worst Experience Of Exchange With Flipkart )

0
802
8
AnnamalaiNryaa wrote:

just got the phone delivered, wifi seems to be okay but tell me about the navigation buttons , i dont see any ?

Are you getting no navigation button?
If it is showing single large navigation button, it is from Moto app.
You can find it in “Moto” app → Moto Action → One-button nav.

0
802
8
Expand
AnnamalaiNryaa wrote:

depends on the person, i got it for 8099

if you want stock android, 4 gb ram,128 gb internal storage with dual band wifi, hdr screen ,NFC , physical finer print,good triple camera,and decent build then at this price i did not find any other phone in this price segment.

processor is comparable/slightly better than snapdragon 675.

@Par_ most of the problem seem to be rectified after the three updates and android10 update.

I was just thinking that wi-fi problem started after Android 10 update stuck_out_tongue.
I updated phone software over same wi-fi in few minutes. but after update it is creating problem.

Yes configuration is great at this price. I also got at 8,099 price. and it got Android 10 as well.

195
3074
42
Expand
Par_ wrote:

I was just thinking that wi-fi problem started after Android 10 update stuck_out_tongue.
I updated phone software over same wi-fi in few minutes. but after update it is creating problem.

Yes configuration is great at this price. I also got at 8,099 price. and it got Android 10 as well.

Are you using 5Ghz

0
802
8

I have added Wi-Fi Information in OP if anything is doubtful.?

50
20
0

I have the same issue. Works fine for a few minutes after restart and then the speed becomes low.
I just got the phone when the android 10 update was available, so I don’t know if this issue happened after the android 10 update.

Missing