PhonePe not working

64°
Deal Cadet
83
410
5

PhonePe app not working in mobile data, works fine with wifi
Anyone faced it…? 🤔

Uninstalled dual app – no use


Help me pensive


9 Comments  |  
5 Dimers
  • Sort By
114
1625
44

for me in mob data it was working.. when i connect to wifi disconnecting with same above error in ios

83
410
5
TEMPER wrote:

for me in mob data it was working.. when i connect to wifi disconnecting with same above error in ios

iphone..? 🤔
No dual app support, then what will be the reason.. hushed

674
5117
56
Expand
dreamchild wrote:

iphone..? 🤔
No dual app support, then what will be the reason.. hushed

It is cloudflare protection feature for websites from spamming/security risk ip ranges. Either you are using vpn/proxy or your ISP is some small time isp with lots of spammers.

129
10921
130
getready wrote:

Many are facing the same issue right now
Check recent* tweets made to @ PhonePe_ @ PhonePeSupport twitter accounts

Rest assured issue isn’t related to your phone/network/account!

https://twitter.com/search?q=phonepesuppor...09

https://twitter.com/search?q=phonepe...09

Getready is always ready with answers.
KG sunglasses

83
410
5
getready wrote:

Many are facing the same issue right now
Check recent* tweets made to @ PhonePe_ @ PhonePeSupport twitter accounts

Rest assured issue isn’t related to your phone/network/account!

https://twitter.com/search?q=phonepesuppor...09

https://twitter.com/search?q=phonepe...09

I’ve checked twitter bro, but no answer found

83
410
5
Expand
guest_999 wrote:

It is cloudflare protection feature for websites from spamming/security risk ip ranges. Either you are using vpn/proxy or your ISP is some small time isp with lots of spammers.

I’m not using any VPN / proxy bro

504
30146
328
Expand
dreamchild wrote:

I’ve checked twitter bro, but no answer found

There is no temp fix
Wait until PhonePe resolves the issue (Many are facing issues so.. expect a resolution ASAP)

83
410
5

Did re installing app
Restart the mobile
No dual app created
Re activated single account
Problem clear

Thanks guys

Sorry @admin for creating a topic for small issue

pray pray pray
Missing