tata sky hd channel issue

tata sky hd channel issue

72°
Missing
Deal Cadet
72
582
5

TV: Micromax 109 cm (43 inch) Full HD LED TV 43A2000FHD (Black) (2019 Model)
TataSky HD Setop Box; approx 4 year old

I bought the TV recently for my home in native and after I activate the HD channels, the hd channels when viewing goes off momentarily(3-4 sec) and comes back on its own. The same doesn’t happen if I view SD channel.

I tried troubleshooting using HDMI cable and RCA cable, the problem repeats with either of the cables. I’m little clueless as to where could the problem be.

The usual suspects are set-top box, or the cable connecting LNB and settop box.

I’m trying to get alternate hdmi cable etc for further troubleshooting, but may take time.

Any prior experience/ suggestions/ pointers? Thanks in advance.

15 Comments  |  
7 Dimers
Missing
Deal Newbie
53
54
0

tata sky has this problem, it turns black for few milli-seconds.

Missing
Deal Cadet
104
525
22
rakthbeej wrote:

tata sky has this problem, it turns black for few milli-seconds.

I also have Same issue

Missing
Deal Cadet
72
582
5

@rakthbeej @Virat.fan357
I suspect it is something to do with noise being picked by hdmi cable or outdated settop box, or an aged power supply to the settop box, there are many things I can come up with, definately not an issue with Tata sky as such.
Unfortunately I’m not at my native to troubleshoot

Missing
Deal Cadet
102
962
22

Is there any way to use Tata Sky on Android TV?

Missing
Deal Cadet
72
582
5
Expand
animesh7785474 wrote:

I changed my box from sd to hd in 2016

I’m in a similar boat, so can most likely isolated settop box being an issue

Missing
Deal Subedar
386
1492
29
Expand
andromeda wrote:

I’m in a similar boat, so can most likely isolated settop box being an issue

Try connecting your tv to laptop with hdmi and run hd content and see if problem persists… If no then set top box is at fault

Missing
Deal Cadet
51
145
1

Same issue with me, go to hd settings and change between bottom 2 options,it may resolve ur issue

Missing
Deal Cadet
72
582
5
Roro1305 wrote:

Same issue with me, go to hd settings and change between bottom 2 options,it may resolve ur issue

I have no idea of settings you are talking about. Can you please elaborate where exactly they are? I’m away from my native, so have to guide over telephone.

Missing
Deal Cadet
72
582
5
Expand
animesh7785474 wrote:

Try connecting your tv to laptop with hdmi and run hd content and see if problem persists… If no then set top box is at fault

If I’m there I would have troubleshooted with all available options, but unfortunately its at my native and there are no laptops around.

Missing
Deal Cadet
51
145
1
Expand
andromeda wrote:

I have no idea of settings you are talking about. Can you please elaborate where exactly they are? I’m away from my native, so have to guide over telephone.

Press Settings on Remote, Go to User Settings > HD Settings , Select last or second last option i.e 1080 @ 60hz (somthng like this) ,if last option is pre selected then select second last or vice versa by pressing blue button on remote ,hope this help

Missing
Analyst
77
19916
172

Same issue with my Airtel HD Set Top Box for all channels (Not HD particularly) Since we have 2 TVs i changed to SD STB and there’s no such issue. Don’t know how to fix it.

Missing
Deal Cadet
72
582
5
Expand
Roro1305 wrote:

Press Settings on Remote, Go to User Settings > HD Settings , Select last or second last option i.e 1080 @ 60hz (somthng like this) ,if last option is pre selected then select second last or vice versa by pressing blue button on remote ,hope this help

Looks like this is working. I will keep this thread updated after I get a confirmation

Missing
Floting inactive