Lyf Wind 4/6 thread

Lyf Wind 4/6 thread

Missing
Deal Cadet
0
60
976
6

creating this thread for wind phone discussion -

wind 4 issue with hotspot – hotspot keeps getting turned off every 10 min or so. I am using the latest firmware.

anyone else facing this issue? any recommendations on how to resolve this?

27 Comments  |  
11 Dimers
Getready
Deal Captain
26
1,178
10898
115

No issue with Wind 6
24 hours Hotspot on https://cdn2.desidime.com/assets/textile-editor/icon_toungueout.gif

Missing
Deal Cadet
0
50
260
3

band karo ye jio threads..

solution- factory reset your phone . start Hotspot and do not install any apps.

Missing
Deal Cadet
0
60
976
6

Nothing Jio here.. issues with lyf phones…

Reset the phone already.. just Jio apps, fb n farmville app as of now.. the hotspot switches itself off now n then randomly.. it sucks esp when you are doing something important..

Images
Deal Subedar
0
53
1298
26
@dealshunter wrote:

Nothing Jio here.. issues with lyf phones…

Reset the phone already.. just Jio apps, fb n farmville app as of now.. the hotspot switches itself off now n then randomly.. it sucks esp when you are doing something important..


Your mobile is possessed by Jio pisach. Please perform havan in your house. Everything will be fine.

Missing
Deal Cadet
0
60
976
6
@Conman wrote:


@dealshunter wrote:

Nothing Jio here.. issues with lyf phones…

Reset the phone already.. just Jio apps, fb n farmville app as of now.. the hotspot switches itself off now n then randomly.. it sucks esp when you are doing something important..


Your mobile is possessed by Jio pisach. Please perform havan in your house. Everything will be fine.

two pisachs cannot coexist..

ad bot
1
1
1
1
Ad Bot

I found this sponsored content on one of the ad networks.

Images
Deal Cadet
0
62
860
9

Try hotspot(tethering app) from playstore there are mant such app

Pada
Deal Lieutenant
11
1
4906
144

my wind 4 fell down and screen has a crack… take care guys https://cdn3.desidime.com/assets/textile-editor/icon_sad.gif

Missing
Deal Cadet
0
60
976
6
@karthi4052752 wrote:

my wind 4 fell down and screen has a crack… take care guys https://cdn3.desidime.com/assets/textile-editor/icon_sad.gif

oh bad… is a replacement available locally? how much does it cost?

Jio support guys do not recommend the use of tempered glass… there was a guy with touch issues on wind 6 I went there… their problem resolution was to pull off the tempered glass.. https://cdn3.desidime.com/assets/textile-editor/icon_sad.gif

Missing
Deal Cadet
0
60
976
6

Received an update now.. dated 25/7 of 20mb..

Anyone updated their phone? Any complaints? Any positives??

Need feed back before i update it.

Physics equations
Deal Subedar
1
80
1246
51
@dealshunter wrote:

Received an update now.. dated 25/7 of 20mb..

Anyone updated their phone? Any complaints? Any positives??

Need feed back before i update it.


No problem after update since last 2 days. You found anything?

Missing
Deal Cadet
0
60
976
6
@BlazingNeo wrote:


@dealshunter wrote:

Received an update now.. dated 25/7 of 20mb..

Anyone updated their phone? Any complaints? Any positives??

Need feed back before i update it.


No problem after update since last 2 days. You found anything?

updated today. don’t find any difference…

Matrix stickmen
Dimer Of The Year 2015
23
1,847
38057
643

@dealshunter Have you already tried changing the APN protocol to IPv4? Do this:

Settings → More → Mobile Networks → Jio 4G → Access Point Names → [click on whatever the APN is named] → APN Protocol → IPv4

Also select IPv4 for APN roaming protocol.

If the above doesn’t solve your issue and you are using the Hotspot on a single laptop/desktop, you can always connect the phone directly via USB tethering to get a better connection while keeping the phone charged at the same time.

Getready
Deal Captain
26
1,178
10898
115
@DealSeeker wrote:

@dealshunter Have you already tried changing the APN protocol to IPv4? Do this:

Settings → More → Mobile Networks → Jio 4G → Access Point Names → [click on whatever the APN is named] → APN Protocol → IPv4

Also select IPv4 for APN roaming protocol.

If the above doesn’t solve your issue and you are using the Hotspot on a single laptop/desktop, you can always connect the phone directly via USB tethering to get a better connection while keeping the phone charged at the same time.


I was never able to use mobile data on Wind 6 when the Protocol type is set to IPV6
When i had issues with my network, cc always stressed to change APN type to IPV4
may be this is the same for all LYF devices
On redmi note 3, No issues with IPV4/IPV6

Matrix stickmen
Dimer Of The Year 2015
23
1,847
38057
643
@getready wrote:

I was never able to use mobile data on Wind 6 when the Protocol type is set to IPV6

When i had issues with my network, cc always stressed to change APN type to IPV4
may be this is the same for all LYF devices


No, the data worked fine on my Flame 1 through USB tethering as well as hotspot. But I changed the APN to IPv4 anyway. https://cdn2.desidime.com/assets/textile-editor/icon_wink.gif

Missing
Deal Cadet
0
60
976
6
Thanks @@Dealseeker@@ for your input. Have changed the setting to IPv4 only now. Let me try and see..

In general, i face this issue now n then: the network bars show full signal, but the calls dont go through.. (not referring to lines are busy issue which is more of their interconnect capacity issue).. the problem can be solved only by rebooting the phone.. it happens like once a week or once in 10 days.. may be occurring more frequently, but i don’t know since we don’t use it for calling that often…

Osho
Critic
21
169
13308
214
@DealSeeker wrote:

No, the data worked fine on my Flame 1 through USB tethering as well as hotspot. But I changed the APN to IPv4 anyway. https://cdn2.desidime.com/assets/textile-editor/icon_wink.gif



Does this have an impact on the speed? The default setting in my Lenovo A2010 is IPv4/IPv6. The speed sucks a lot in the last two days. (Well, I have never got any crazy speed of 40mbps or the like even once.) Should I try changing it to only IPv4? https://cdn1.desidime.com/assets/textile-editor/icon_confused.gif

Matrix stickmen
Dimer Of The Year 2015
23
1,847
38057
643
@Magus wrote:

@DealSeeker wrote:

No, the data worked fine on my Flame 1 through USB tethering as well as hotspot. But I changed the APN to IPv4 anyway. https://cdn2.desidime.com/assets/textile-editor/icon_wink.gif


Does this have an impact on the speed? The default setting in my Lenovo A2010 is IPv4/IPv6. The speed sucks a lot in the last two days. (Well, I have never got any crazy speed of 40mbps or the like even once.) Should I try changing it to only IPv4? https://cdn1.desidime.com/assets/textile-editor/icon_confused.gif

No harm in trying. You can always change it back if it doesn’t make any difference. This impacts what sort of IP addressing the system allocates to you. You would be put in a different subnet, so switching to IPv4 might indeed make a difference in the speed/latency.

Missing
Deal Cadet
0
60
976
6

@@Magus : Jio was pathetic yesterday.. even Firefox download was showing as 1 hr.. got downloaded in a minute on my bsnl bband…

I think this bigggg latency is causing these issues.. Jio is good for normal browsing, torrents etc, but hopeless for productive work.. i don’t think we can rely on Jio for office work..

Osho
Critic
21
169
13308
214
@DealSeeker wrote:

No harm in trying. You can always change it back if it doesn’t make any difference. This impacts what sort of IP addressing the system allocates to you. You would be put in a different subnet, so switching to IPv4 might indeed make a difference in the speed/latency.



Thanks. It did make a difference. YouTube videos are streaming much faster now. https://cdn1.desidime.com/assets/textile-editor/icon_smile.gif

Osho
Critic
21
169
13308
214
@dealshunter wrote:

@@Magus : Jio was pathetic yesterday.. even Firefox download was showing as 1 hr.. got downloaded in a minute on my bsnl bband…

I think this bigggg latency is causing these issues.. Jio is good for normal browsing, torrents etc, but hopeless for productive work.. i don’t think we can rely on Jio for office work..


Yes, I think they have to work on these inconsistencies before coming up with the official launch. Let’s hope for the best. https://cdn1.desidime.com/assets/textile-editor/icon_smile.gif

Missing
Deal Cadet
0
60
976
6

Wind4 users – Did you successfuly manage to update to v.1.31 (dated 2016-09-28) firmware? I have been getting this wireless update notification for last 1 month now.. each time it downloads 294MB of data, and then either stays with “unzipping. dont disturb” message or “rebooting” popup – does not progress with the reboot to update the firmware.

Anyone managed to upgrade?
It is irritating to see 300mb / 600mb data going waste (even though free) everyday because of this download https://cdn2.desidime.com/assets/textile-editor/icon_toungueout.gif

Getready
Deal Captain
26
1,178
10898
115
@dealshunter wrote:

Wind4 users – Did you successfuly manage to update to v.1.31 (dated 2016-09-28) firmware? I have been getting this wireless update notification for last 1 month now.. each time it downloads 294MB of data, and then either stays with “unzipping. dont disturb” message or “rebooting” popup – does not progress with the reboot to update the firmware.

Anyone managed to upgrade?
It is irritating to see 300mb / 600mb data going waste (even though free) everyday because of this download https://cdn2.desidime.com/assets/textile-editor/icon_toungueout.gif


tried factory reset and ota install?

Missing
Deal Cadet
0
60
976
6

Oops no. Don’t want to configure multiple emails, fb, whatsapp etc once again.. more over it will take time.. so can try only on weekends…

Missing
Deal Subedar
2
142
1606
13
@dealshunter wrote:

Wind4 users – Did you successfuly manage to update to v.1.31 (dated 2016-09-28) firmware? I have been getting this wireless update notification for last 1 month now.. each time it downloads 294MB of data, and then either stays with “unzipping. dont disturb” message or “rebooting” popup – does not progress with the reboot to update the firmware.

Anyone managed to upgrade?
It is irritating to see 300mb / 600mb data going waste (even though free) everyday because of this download https://cdn2.desidime.com/assets/textile-editor/icon_toungueout.gif


I am on kernel version 3.10.49 dt 28-09-16, build version LYF_LS_5014_01_11. updater says system is uptodate. last update happened more than a month back.
are you referring to the same thing?

Missing
Deal Cadet
0
60
976
6
@panchabhut wrote:


@dealshunter wrote:

Wind4 users – Did you successfuly manage to update to v.1.31 (dated 2016-09-28) firmware? I have been getting this wireless update notification for last 1 month now.. each time it downloads 294MB of data, and then either stays with “unzipping. dont disturb” message or “rebooting” popup – does not progress with the reboot to update the firmware.

Anyone managed to upgrade?
It is irritating to see 300mb / 600mb data going waste (even though free) everyday because of this download https://cdn2.desidime.com/assets/textile-editor/icon_toungueout.gif


I am on kernel version 3.10.49 dt 28-09-16, build version LYF_LS_5014_01_11. updater says system is uptodate. last update happened more than a month back.
are you referring to the same thing?

Looks like the same version going by the date. Current version I have is 10 and you say yours is 11. so it should be the same. jIt just isn’t installing for me. May be I should try it after a full wipe.

Missing