MOTO G ( XT 1033 16 GB Dual Sim ) Bootloop + E:...

MOTO G ( XT 1033 16 GB Dual Sim ) Bootloop + E:unable to mount '/cache'

Missing
Deal Cadet
0
67
896
7

Hi guys first thread here and i need your help.
i was using my MOTO G XT1033 ( Boot loader unlocked + rooted ) , calling, batt was low and phone goes off, i tried start up and a bootloop appears. So i go to Recovery ( TWRP V2.8.1.0) and i tried to flash a ROM, like always i tried to wipe cache and dalvik bfore flash it but that proces seems to fail, and a couple of messages like unable to mount /data unable to mount /system appears, first time happening,

updating partition details…
E:Unable to stat ‘/data/data/com.google.android.gms/shared_prefs’
E:Unable to stat ‘/data/data/com.amazon.kindle/shared_prefs’
E:Unable to stat ‘/data/data/com.facebook.orca/shared_prefs’
E:Unable to stat ‘/data/data/com.facebook.katana/shared_prefs’
E:Unable to mount ‘/cache/
E:Unable to mount ’/cache/
Full SELinux support is present
E:Unable to mount ’/cache/
E:Unable to mount ’/cache/
MTP Enabled
E:Unable to mount ’/cache/
E:Failed to wipe dalvik
updating partition details…
E:Unable to stat ’/data/data/com.google.android.gms/shared_prefs’
E:Unable to stat ‘/data/data/com.amazon.kindle/shared_prefs’
E:Unable to stat ‘/data/data/com.facebook.orca/shared_prefs’
E:Unable to stat ‘/data/data/com.facebook.katana/shared_prefs’

when I tried to connect it using laptop + fastboot.exe
it always shows waiting for device ( changed many cables + used friends laptops) but always stucked on “waiting for device”

i also tried flashing again a ROM, but only bootloop, tried again to wipe cache and dav but is only unable to mount /data. Any ideas ????

can anyone guide me
what is the possible solution ??

that using terminal command we can do something for manual format
mke2fs -T ext4 /dev/block/mmcblk0p8

but above was for some tablet
and i do not what has to be written “mmcblk0p8” for MOTO G XT1033 ( dual sim 16 GB india version)

tmp/recovery.log here
pastebin+com/iZ55Kx0t

Kernel log here
pastebin+com/nUPPUrWH

@rv2012

same thread on xda forums opened by me
http://forum.xda-developers.com/moto-g/help/boo...

  • In
43 Comments  |  
13 Dimers
Hacker detected
Deal Subedar
0
80
1514
43

sorry , i can help u but my model is different i.e XT 1550

1609890 632726593442525 264821950 n
Deal Subedar
0
59
1106
17

download fastboot flashable zip of stock rom and flash it using manual commands through fastboot mode
this should fix your cache partition.
Or try to locate cache.img file in zip and try flashing that separately ….

Look for zips and flash commands in xda

Missing
Deal Cadet
0
67
896
7
@zafarkhan4433 wrote:

download fastboot flashable zip of stock rom and flash it using manual commands through fastboot mode
this should fix your cache partition.
Or try to locate cache.img file in zip and try flashing that separately ….

Look for zips and flash commands in xda


mfastboot not detecting my device
“waiting for devices”
always stuck there
I have all drivers
adb and minimal fastboot recognise my device

1609890 632726593442525 264821950 n
Deal Subedar
0
59
1106
17
@googlecardboard wrote:

@zafarkhan4433 wrote:

download fastboot flashable zip of stock rom and flash it using manual commands through fastboot mode
this should fix your cache partition.
Or try to locate cache.img file in zip and try flashing that separately ….

Look for zips and flash commands in xda


mfastboot not detecting my device
“waiting for devices”
always stuck there
I have all drivers
adb and minimal fastboot recognise my device


read this thread carefully and try clean flashing the rom
http://forum.xda-developers.com/showthread.php?...

is twrp still accessable ?

Missing
Deal Cadet
0
67
896
7
@zafarkhan4433 wrote:

@googlecardboard wrote:

@zafarkhan4433 wrote:

download fastboot flashable zip of stock rom and flash it using manual commands through fastboot mode
this should fix your cache partition.
Or try to locate cache.img file in zip and try flashing that separately ….

Look for zips and flash commands in xda


mfastboot not detecting my device
“waiting for devices”
always stuck there
I have all drivers
adb and minimal fastboot recognise my device


read this thread carefully and try clean flashing the rom
http://forum.xda-developers.com/showthread.php?...

is twrp still accessable ?


yes TWRP accessable

I tried using fastboot instead of mfastboot( not detecting)
not a single error came while flashing stock rom 5.0.2

but still same bootloop
by the way i flashed stock recovery ( its in stock rom 5.0.2)
but still TWRP is installed
looks like my mobile doesnot allow changes to made after rebooting

ad bot
1
1
1
1
Ad Bot

I found this sponsored content on one of the ad networks.

Getready
Deal Captain
24
1,137
10768
113
@googlecardboard wrote:

@zafarkhan4433 wrote:

@googlecardboard wrote:

@zafarkhan4433 wrote:

download fastboot flashable zip of stock rom and flash it using manual commands through fastboot mode
this should fix your cache partition.
Or try to locate cache.img file in zip and try flashing that separately ….

Look for zips and flash commands in xda


mfastboot not detecting my device
“waiting for devices”
always stuck there
I have all drivers
adb and minimal fastboot recognise my device


read this thread carefully and try clean flashing the rom
http://forum.xda-developers.com/showthread.php?...

is twrp still accessable ?


yes TWRP accessable

I tried using fastboot instead of mfastboot( not detecting)
not a single error came while flashing stock rom 5.0.2

but still same bootloop
by the way i flashed stock recovery ( its in stock rom 5.0.2)
but still TWRP is installed
looks like my mobile doesnot allow changes to made after rebooting


Why dont you try fastboot.exe in place of mfastboot?

And also see if u can find any way to revert back to kitkat or lollipop?
There should be a guide on xda, download those files
Reboot to fastboot/bootloader mode
and run the script provided in the ZIP file
You just soft bricked your device, you can recovery your device easily

Missing
Deal Cadet
0
67
896
7
@getready wrote:

@googlecardboard wrote:

@zafarkhan4433 wrote:

@googlecardboard wrote:

@zafarkhan4433 wrote:

download fastboot flashable zip of stock rom and flash it using manual commands through fastboot mode
this should fix your cache partition.
Or try to locate cache.img file in zip and try flashing that separately ….

Look for zips and flash commands in xda


mfastboot not detecting my device
“waiting for devices”
always stuck there
I have all drivers
adb and minimal fastboot recognise my device


read this thread carefully and try clean flashing the rom
http://forum.xda-developers.com/showthread.php?...

is twrp still accessable ?


yes TWRP accessable

I tried using fastboot instead of mfastboot( not detecting)
not a single error came while flashing stock rom 5.0.2

but still same bootloop
by the way i flashed stock recovery ( its in stock rom 5.0.2)
but still TWRP is installed
looks like my mobile doesnot allow changes to made after rebooting


Why dont you try fastboot.exe in place of mfastboot?

And also see if u can find any way to revert back to kitkat or lollipop?
There should be a guide on xda, download those files
Reboot to fastboot/bootloader mode
and run the script provided in the ZIP file
You just soft bricked your device, you can recovery your device easily


tried with both(mfastboot nd fastboot) but not working
no need to downgrade bcoz its not working

Giphy2
Deal Subedar
7
407
2512
25

how come mfastboot isn’t detecting your phone did you try reinstall moto drive in your PC?

Missing
Deal Lieutenant
2
336
4362
52

..

Index
Deal Lieutenant
7
60
5692
78
@googlecardboard wrote:

@zafarkhan4433 wrote:

@googlecardboard wrote:

@zafarkhan4433 wrote:

download fastboot flashable zip of stock rom and flash it using manual commands through fastboot mode
this should fix your cache partition.
Or try to locate cache.img file in zip and try flashing that separately ….

Look for zips and flash commands in xda


mfastboot not detecting my device
“waiting for devices”
always stuck there
I have all drivers
adb and minimal fastboot recognise my device


read this thread carefully and try clean flashing the rom
http://forum.xda-developers.com/showthread.php?...

is twrp still accessable ?


yes TWRP accessable

I tried using fastboot instead of mfastboot( not detecting)
not a single error came while flashing stock rom 5.0.2

but still same bootloop
by the way i flashed stock recovery ( its in stock rom 5.0.2)
but still TWRP is installed
looks like my mobile doesnot allow changes to made after rebooting


Twrp still accessible, get twrp stock backup of 5.1 posted on xda and restore from that backup. Did you tried that?

Don’t change the partitions for ext4 using terminal as it’ll messed up more things than solving it. Start from the basic troubleshooting and uncheck what have you tried which doesnt work. If possible, install team viewer and fix up a time with me, I will remotely check why the ph is not deducting via fastboot. The least I can do.

Dd
Deal Cadet
3
185
902
13
@rv2012 wrote:

@googlecardboard wrote:

@zafarkhan4433 wrote:

@googlecardboard wrote:

@zafarkhan4433 wrote:

download fastboot flashable zip of stock rom and flash it using manual commands through fastboot mode
this should fix your cache partition.
Or try to locate cache.img file in zip and try flashing that separately ….

Look for zips and flash commands in xda


mfastboot not detecting my device
“waiting for devices”
always stuck there
I have all drivers
adb and minimal fastboot recognise my device


read this thread carefully and try clean flashing the rom
http://forum.xda-developers.com/showthread.php?...

is twrp still accessable ?


yes TWRP accessable

I tried using fastboot instead of mfastboot( not detecting)
not a single error came while flashing stock rom 5.0.2

but still same bootloop
by the way i flashed stock recovery ( its in stock rom 5.0.2)
but still TWRP is installed
looks like my mobile doesnot allow changes to made after rebooting


Twrp still accessible, get twrp stock backup of 5.1 posted on xda and restore from that backup. Did you tried that?

Don’t change the partitions for ext4 using terminal as it’ll messed up more things than solving it. Start from the basic troubleshooting and uncheck what have you tried which doesnt work. If possible, install team viewer and fix up a time with me, I will remotely check why the ph is not deducting via fastboot. The least I can do.

download PDA net . it will solve your problem of “waiting for device”.

Dd
Deal Cadet
3
185
902
13
@rv2012 wrote:

@googlecardboard wrote:

@zafarkhan4433 wrote:

@googlecardboard wrote:

@zafarkhan4433 wrote:

download fastboot flashable zip of stock rom and flash it using manual commands through fastboot mode
this should fix your cache partition.
Or try to locate cache.img file in zip and try flashing that separately ….

Look for zips and flash commands in xda


mfastboot not detecting my device
“waiting for devices”
always stuck there
I have all drivers
adb and minimal fastboot recognise my device


read this thread carefully and try clean flashing the rom
http://forum.xda-developers.com/showthread.php?...

is twrp still accessable ?


yes TWRP accessable

I tried using fastboot instead of mfastboot( not detecting)
not a single error came while flashing stock rom 5.0.2

but still same bootloop
by the way i flashed stock recovery ( its in stock rom 5.0.2)
but still TWRP is installed
looks like my mobile doesnot allow changes to made after rebooting


Twrp still accessible, get twrp stock backup of 5.1 posted on xda and restore from that backup. Did you tried that?

Don’t change the partitions for ext4 using terminal as it’ll messed up more things than solving it. Start from the basic troubleshooting and uncheck what have you tried which doesnt work. If possible, install team viewer and fix up a time with me, I will remotely check why the ph is not deducting via fastboot. The least I can do.

download PDA net . it will solve your problem of “waiting for device”.

Dd
Deal Cadet
3
185
902
13
@rv2012 wrote:

@googlecardboard wrote:

@zafarkhan4433 wrote:

@googlecardboard wrote:

@zafarkhan4433 wrote:

download fastboot flashable zip of stock rom and flash it using manual commands through fastboot mode
this should fix your cache partition.
Or try to locate cache.img file in zip and try flashing that separately ….

Look for zips and flash commands in xda


mfastboot not detecting my device
“waiting for devices”
always stuck there
I have all drivers
adb and minimal fastboot recognise my device


read this thread carefully and try clean flashing the rom
http://forum.xda-developers.com/showthread.php?...

is twrp still accessable ?


yes TWRP accessable

I tried using fastboot instead of mfastboot( not detecting)
not a single error came while flashing stock rom 5.0.2

but still same bootloop
by the way i flashed stock recovery ( its in stock rom 5.0.2)
but still TWRP is installed
looks like my mobile doesnot allow changes to made after rebooting


Twrp still accessible, get twrp stock backup of 5.1 posted on xda and restore from that backup. Did you tried that?

Don’t change the partitions for ext4 using terminal as it’ll messed up more things than solving it. Start from the basic troubleshooting and uncheck what have you tried which doesnt work. If possible, install team viewer and fix up a time with me, I will remotely check why the ph is not deducting via fastboot. The least I can do.

download PDA net . it will solve your problem of “waiting for device”.

Dd
Deal Cadet
3
185
902
13
@rv2012 wrote:

@googlecardboard wrote:

@zafarkhan4433 wrote:

@googlecardboard wrote:

@zafarkhan4433 wrote:

download fastboot flashable zip of stock rom and flash it using manual commands through fastboot mode
this should fix your cache partition.
Or try to locate cache.img file in zip and try flashing that separately ….

Look for zips and flash commands in xda


mfastboot not detecting my device
“waiting for devices”
always stuck there
I have all drivers
adb and minimal fastboot recognise my device


read this thread carefully and try clean flashing the rom
http://forum.xda-developers.com/showthread.php?...

is twrp still accessable ?


yes TWRP accessable

I tried using fastboot instead of mfastboot( not detecting)
not a single error came while flashing stock rom 5.0.2

but still same bootloop
by the way i flashed stock recovery ( its in stock rom 5.0.2)
but still TWRP is installed
looks like my mobile doesnot allow changes to made after rebooting


Twrp still accessible, get twrp stock backup of 5.1 posted on xda and restore from that backup. Did you tried that?

Don’t change the partitions for ext4 using terminal as it’ll messed up more things than solving it. Start from the basic troubleshooting and uncheck what have you tried which doesnt work. If possible, install team viewer and fix up a time with me, I will remotely check why the ph is not deducting via fastboot. The least I can do.

download PDA net . it will solve your problem of “waiting for device”.

Dd
Deal Cadet
3
185
902
13
@rv2012 wrote:

@googlecardboard wrote:

@zafarkhan4433 wrote:

@googlecardboard wrote:

@zafarkhan4433 wrote:

download fastboot flashable zip of stock rom and flash it using manual commands through fastboot mode
this should fix your cache partition.
Or try to locate cache.img file in zip and try flashing that separately ….

Look for zips and flash commands in xda


mfastboot not detecting my device
“waiting for devices”
always stuck there
I have all drivers
adb and minimal fastboot recognise my device


read this thread carefully and try clean flashing the rom
http://forum.xda-developers.com/showthread.php?...

is twrp still accessable ?


yes TWRP accessable

I tried using fastboot instead of mfastboot( not detecting)
not a single error came while flashing stock rom 5.0.2

but still same bootloop
by the way i flashed stock recovery ( its in stock rom 5.0.2)
but still TWRP is installed
looks like my mobile doesnot allow changes to made after rebooting


Twrp still accessible, get twrp stock backup of 5.1 posted on xda and restore from that backup. Did you tried that?

Don’t change the partitions for ext4 using terminal as it’ll messed up more things than solving it. Start from the basic troubleshooting and uncheck what have you tried which doesnt work. If possible, install team viewer and fix up a time with me, I will remotely check why the ph is not deducting via fastboot. The least I can do.

download PDA net . it will solve your problem of “waiting for device”.

Index
Deal Lieutenant
7
60
5692
78

Checked the logs, it seems like hardware issue with the partition read table. I don’t think you can fix it, what u did to cause this?

Index
Deal Lieutenant
7
60
5692
78

Checked the logs, it seems like hardware issue with the partition read table. I don’t think you can fix it, what u did to cause this?

Index
Deal Lieutenant
7
60
5692
78
@ishubhamsr wrote:

@rv2012 wrote:

@googlecardboard wrote:

@zafarkhan4433 wrote:

@googlecardboard wrote:

@zafarkhan4433 wrote:

download fastboot flashable zip of stock rom and flash it using manual commands through fastboot mode
this should fix your cache partition.
Or try to locate cache.img file in zip and try flashing that separately ….

Look for zips and flash commands in xda


mfastboot not detecting my device
“waiting for devices”
always stuck there
I have all drivers
adb and minimal fastboot recognise my device


read this thread carefully and try clean flashing the rom
http://forum.xda-developers.com/showthread.php?...

is twrp still accessable ?


yes TWRP accessable

I tried using fastboot instead of mfastboot( not detecting)
not a single error came while flashing stock rom 5.0.2

but still same bootloop
by the way i flashed stock recovery ( its in stock rom 5.0.2)
but still TWRP is installed
looks like my mobile doesnot allow changes to made after rebooting


Twrp still accessible, get twrp stock backup of 5.1 posted on xda and restore from that backup. Did you tried that?

Don’t change the partitions for ext4 using terminal as it’ll messed up more things than solving it. Start from the basic troubleshooting and uncheck what have you tried which doesnt work. If possible, install team viewer and fix up a time with me, I will remotely check why the ph is not deducting via fastboot. The least I can do.

download PDA net . it will solve your problem of “waiting for device”.

U drunk or what? 5 times same reply?

Dd
Deal Cadet
3
185
902
13
@rv2012 wrote:

@ishubhamsr wrote:

@rv2012 wrote:

@googlecardboard wrote:

@zafarkhan4433 wrote:

@googlecardboard wrote:

@zafarkhan4433 wrote:

download fastboot flashable zip of stock rom and flash it using manual commands through fastboot mode
this should fix your cache partition.
Or try to locate cache.img file in zip and try flashing that separately ….

Look for zips and flash commands in xda


mfastboot not detecting my device
“waiting for devices”
always stuck there
I have all drivers
adb and minimal fastboot recognise my device


read this thread carefully and try clean flashing the rom
http://forum.xda-developers.com/showthread.php?...

is twrp still accessable ?


yes TWRP accessable

I tried using fastboot instead of mfastboot( not detecting)
not a single error came while flashing stock rom 5.0.2

but still same bootloop
by the way i flashed stock recovery ( its in stock rom 5.0.2)
but still TWRP is installed
looks like my mobile doesnot allow changes to made after rebooting


Twrp still accessible, get twrp stock backup of 5.1 posted on xda and restore from that backup. Did you tried that?

Don’t change the partitions for ext4 using terminal as it’ll messed up more things than solving it. Start from the basic troubleshooting and uncheck what have you tried which doesnt work. If possible, install team viewer and fix up a time with me, I will remotely check why the ph is not deducting via fastboot. The least I can do.

download PDA net . it will solve your problem of “waiting for device”.

U drunk or what? 5 times same reply?

sorry..it’s a problem in desidime app https://cdn2.desidime.com/assets/textile-editor/icon_cry.gif

Index
Deal Lieutenant
7
60
5692
78
@ishubhamsr wrote:

@rv2012 wrote:

@ishubhamsr wrote:

@rv2012 wrote:

@googlecardboard wrote:

@zafarkhan4433 wrote:

@googlecardboard wrote:

@zafarkhan4433 wrote:

download fastboot flashable zip of stock rom and flash it using manual commands through fastboot mode
this should fix your cache partition.
Or try to locate cache.img file in zip and try flashing that separately ….

Look for zips and flash commands in xda


mfastboot not detecting my device
“waiting for devices”
always stuck there
I have all drivers
adb and minimal fastboot recognise my device


read this thread carefully and try clean flashing the rom
http://forum.xda-developers.com/showthread.php?...

is twrp still accessable ?


yes TWRP accessable

I tried using fastboot instead of mfastboot( not detecting)
not a single error came while flashing stock rom 5.0.2

but still same bootloop
by the way i flashed stock recovery ( its in stock rom 5.0.2)
but still TWRP is installed
looks like my mobile doesnot allow changes to made after rebooting


Twrp still accessible, get twrp stock backup of 5.1 posted on xda and restore from that backup. Did you tried that?

Don’t change the partitions for ext4 using terminal as it’ll messed up more things than solving it. Start from the basic troubleshooting and uncheck what have you tried which doesnt work. If possible, install team viewer and fix up a time with me, I will remotely check why the ph is not deducting via fastboot. The least I can do.

download PDA net . it will solve your problem of “waiting for device”.

U drunk or what? 5 times same reply?

sorry..it’s a problem in desidime app https://cdn2.desidime.com/assets/textile-editor/icon_cry.gif

Ohk try the website on mobile browser, much better than the app.

Missing
Deal Cadet
0
67
896
7
@rv2012 wrote:

Checked the logs, it seems like hardware issue with the partition read table. I don’t think you can fix it, what u did to cause this?


I was on phone call nd batt was low
it switched off nd then this boot loop https://cdn1.desidime.com/assets/textile-editor/icon_sad.gif

service centre says motherboard gone and pay rs 7900

that’s why I am trying everything I can

now after seeing logs you can see I am doing everything I can but looks like there is some hardware issue

mmcblk0p0

this block giving write error
that why I was thinking
“mke2fs -T ext4 /dev/block/mmcblk0p0”
doing this in terminal mode of TWRP
all other things I have tried https://cdn1.desidime.com/assets/textile-editor/icon_confused.gif

Index
Deal Lieutenant
7
60
5692
78
@googlecardboard wrote:

@rv2012 wrote:

Checked the logs, it seems like hardware issue with the partition read table. I don’t think you can fix it, what u did to cause this?


I was on phone call nd batt was low
it switched off nd then this boot loop https://cdn1.desidime.com/assets/textile-editor/icon_sad.gif

service centre says motherboard gone and pay rs 7900

that’s why I am trying everything I can

now after seeing logs you can see I am doing everything I can but looks like there is some hardware issue

mmcblk0p0

this block giving write error
that why I was thinking
“mke2fs -T ext4 /dev/block/mmcblk0p0”
doing this in terminal mode of TWRP
all other things I have tried https://cdn1.desidime.com/assets/textile-editor/icon_confused.gif


The command u mentioned is for converting f2fs to ext4. I don’t think this will help you but since you’ve tried everything, there’s no harm in converting the storage. May be it’ll recover the partition.

Missing
Deal Cadet
0
67
896
7
@rv2012 wrote:

@googlecardboard wrote:

@rv2012 wrote:

Checked the logs, it seems like hardware issue with the partition read table. I don’t think you can fix it, what u did to cause this?


I was on phone call nd batt was low
it switched off nd then this boot loop https://cdn1.desidime.com/assets/textile-editor/icon_sad.gif

service centre says motherboard gone and pay rs 7900

that’s why I am trying everything I can

now after seeing logs you can see I am doing everything I can but looks like there is some hardware issue

mmcblk0p0

this block giving write error
that why I was thinking
“mke2fs -T ext4 /dev/block/mmcblk0p0”
doing this in terminal mode of TWRP
all other things I have tried https://cdn1.desidime.com/assets/textile-editor/icon_confused.gif


The command u mentioned is for converting f2fs to ext4. I don’t think this will help you but since you’ve tried everything, there’s no harm in converting the storage. May be it’ll recover the partition.


hmmmm okay
what can be done now apart from this
any guidance ??

1609890 632726593442525 264821950 n
Deal Subedar
0
59
1106
17

To me it seems like a corrupted partition in root directory of your phone
Try formatting all folders and partitions through twrp recovery ( do this at your own risk )
then try flashing stock rom from fastboot or download twrp flashable stock rom zip and flash it
this should fix your issue ….

faced similar problem with my oneplus one , was unable to load/mount persist in fastboot and twrp
so i flashed persist.zip ( found it after some research on google) and flashed the zip through fastboot and fixed the partition.
I was able to flash everything then.

Missing
Deal Lieutenant
2
0
5914
90

@googlecardboard do this ask someone with the same mobile model no to download these apps

https://play.google.com/store/apps/details?id=m...

or

https://play.google.com/store/apps/details?id=c... ( i prefer this one )

and check the block for the data partition which maybe around 11 to 13 gb on his phone format the above code for the same block .

Please note : These are formatting blocks so double check the block no before formatting since block nos are model specific

also make ext4fs formats the partition dont worry .

Missing
Deal Cadet
0
67
896
7
@PaytmKaPoojari wrote:

@googlecardboard do this ask someone with the same mobile model no to download these apps

https://play.google.com/store/apps/details?id=m...

or

https://play.google.com/store/apps/details?id=c... ( i prefer this one )

and check the block for the data partition which maybe around 11 to 13 gb on his phone format the above code for the same block .

Please note : These are formatting blocks so double check the block no before formatting since block nos are model specific

also make ext4fs formats the partition dont worry .


I already found partition layout of my model here
http://forum.xda-developers.com/showthread.php?...

I asked this ques to one expert on XDA forum and he too confirmed that data partition is
mmcblk0p36

but error log says unable to write on mmcblk0p0

so I am confused what to do now

which one to format ??

Missing
Deal Cadet
0
67
896
7
@zafarkhan4433 wrote:

To me it seems like a corrupted partition in root directory of your phone
Try formatting all folders and partitions through twrp recovery ( do this at your own risk )
then try flashing stock rom from fastboot or download twrp flashable stock rom zip and flash it
this should fix your issue ….

faced similar problem with my oneplus one , was unable to load/mount persist in fastboot and twrp
so i flashed persist.zip ( found it after some research on google) and flashed the zip through fastboot and fixed the partition.
I was able to flash everything then.


advanced wipe
give error on twrp recovery
that’s why I was thiniking of manually command format using terminal of twrp

Missing
Deal Lieutenant
2
0
5914
90
@googlecardboard wrote:

@PaytmKaPoojari wrote:

@googlecardboard do this ask someone with the same mobile model no to download these apps

https://play.google.com/store/apps/details?id=m...

or

https://play.google.com/store/apps/details?id=c... ( i prefer this one )

and check the block for the data partition which maybe around 11 to 13 gb on his phone format the above code for the same block .

Please note : These are formatting blocks so double check the block no before formatting since block nos are model specific

also make ext4fs formats the partition dont worry .


I already found partition layout of my model here
http://forum.xda-developers.com/showthread.php?...

I asked this ques to one expert on XDA forum and he too confirmed that data partition is
mmcblk0p36

but error log says unable to write on mmcblk0p0

so I am confused what to do now

which one to format ??


unfortunately ur emmc is dead . I think emmc repair is possbile but you will need a really good guy to do it with jtag repair tool and emmc card reader
Missing
Deal Cadet
0
67
896
7
@PaytmKaPoojari wrote:

@googlecardboard wrote:

@PaytmKaPoojari wrote:

@googlecardboard do this ask someone with the same mobile model no to download these apps

https://play.google.com/store/apps/details?id=m...

or

https://play.google.com/store/apps/details?id=c... ( i prefer this one )

and check the block for the data partition which maybe around 11 to 13 gb on his phone format the above code for the same block .

Please note : These are formatting blocks so double check the block no before formatting since block nos are model specific

also make ext4fs formats the partition dont worry .


I already found partition layout of my model here
http://forum.xda-developers.com/showthread.php?...

I asked this ques to one expert on XDA forum and he too confirmed that data partition is
mmcblk0p36

but error log says unable to write on mmcblk0p0

so I am confused what to do now

which one to format ??


unfortunately ur emmc is dead . I think emmc repair is possbile but you will need a really good guy to do it with jtag repair tool and emmc card reader

can u do it ??

Missing