Need help....not able to cast YouTube mobile ap...

Need help....not able to cast YouTube mobile app on smart TV

40°
Cropped1729542388
Deal Hunter
214
15965
134

Recently updated to ftth technology…new modem was installed….now the problem is that I am not able to cast YouTube mobile app on my Samsung smart tv…earlier everything was working fine…both tv and mobile are on same WiFi network…so can anybody help me that what exactly is the issue….

Wired network connection on tv with modem lets me cast with mobile…but wireless network not able to do…please if anybody can help…

12 Comments  |  
6 Dimers
Cropped1729542388
Deal Hunter
214
15965
134

Can anybody help ??

Missing
Deal Cadet
72
292
4

You need to create secured home network, so that all are trusted among them.
Check the settings on Wifi router.

Missing
Deal Cadet
57
271
1

Explain the setup. How is tv connected and how are you casting it via which device connected to which router?
Double nat or single.

Cropped1729542388
Deal Hunter
214
15965
134
ramadesidime wrote:

You need to create secured home network, so that all are trusted among them.
Check the settings on Wifi router.

Can u please tell me which setting to check / change…

Cropped1729542388
Deal Hunter
214
15965
134
jambui wrote:

Explain the setup. How is tv connected and how are you casting it via which device connected to which router?
Double nat or single.

WiFi is on….

First setup — both tv and mobile connected wireless both same network…internet working on both but YouTube mobile app not able to cast on tv as tv is not discoverable….

Second setup — tv is connected to internet via wired connection….mobile is connected to wireless…both on same network…internet working on both…now mobile YouTube app is able to discover tv and cast tv option is working…

So not able to understand y the wireless network is not working…

Missing
Deal Cadet
110
781
7

Are you speaking about Chromecast or any other technology from Samsung?

If Chromecast, connect to same wifi, see if internet is accessible in your smart tv, if not give forget network and connect to same wifi in both, mobile and tv.
Now install Google Home in your mobile, check for Chromecast. You can move forward from here on.

Images
Deal Lieutenant
16
5024
65

Alternative: Try screen mirroring…

Cropped1729542388
Deal Hunter
214
15965
134
B3A5T wrote:

Are you speaking about Chromecast or any other technology from Samsung?

If Chromecast, connect to same wifi, see if internet is accessible in your smart tv, if not give forget network and connect to same wifi in both, mobile and tv.
Now install Google Home in your mobile, check for Chromecast. You can move forward from here on.

No no I don’t have cromecast….I am just talking about YouTube mobile app showing cast option when smart TV and mobile are connected on same WiFi network…

Cropped1729542388
Deal Hunter
214
15965
134
chetanc12 wrote:

Alternative: Try screen mirroring…

No option of screen mirroring in my mobile

Missing
Deal Cadet
110
781
7
Expand
hiban wrote:

No no I don’t have cromecast….I am just talking about YouTube mobile app showing cast option when smart TV and mobile are connected on same WiFi network…

That’s Chromecast for sure, maybe it’s inbuilt

250px mickey mouse svg
Deal Subedar
0
1459
9

1) install NetShare – No root tethering android app on your phone.
2) open the app and click on “Start wifi hotspot
3) Connect your TV to the hotspot made by “Netshare” app.
4) now try to cast youtube. say me thanks if it success smile
note:- netshare app works only on limited phone models.

Cropped1729542388
Deal Hunter
214
15965
134
ssganesh wrote:

1) install NetShare – No root tethering android app on your phone.
2) open the app and click on “Start wifi hotspot
3) Connect your TV to the hotspot made by “Netshare” app.
4) now try to cast youtube. say me thanks if it success smile
note:- netshare app works only on limited phone models.

Thanks….but currently I have given wired connection to tv and youtube on mobile is showing cast button…..


But my main problem is why it is not showing when in wireless mode both devices on same wireless network….that’s what I want to solve…earlier there was no problem but since I updated to ftth with new modem last week it started giving me the problem….

Missing