Hot Deal Computer brightness auto increase

713°
Missing
Deal Lieutenant
64
4085
83

1) I don’t have adaptive brightness, checked both display and power settings
2) I have already reinstalled windows twice
3) I have enabled the Microsoft basic drivers for graphics
4) Problem is starting since motherboard replacement
5) One strange thing is, when I open my laptop in the morning, the system runs smoothly after 25 mins the brightness gets increased to its max value. After restart within 5 mins the brightness gets increased.
6) The problem has started after the motherboard replacement
7) My computer is fully updated

@getready @ayushiVijay @vijkap201 @LIMBO @androgame @andromeda @malikcool @mrKool_JJ @mrKool_JJ
Guys please read all of the above points
A reproduction of the issue

139 Comments  |  
23 Dimers
Missing
Entertainer
452
7079
83

Check power plan and set it to default settings. Can’t think of anything else as never heard of such an issue… sad

Missing
Deal Lieutenant
64
4085
83
Expand
mrKool_JJ wrote:

Ab to issues ki baad aarahi h na.
Chal let me c.

Arey wo sale motherboard me kuch problem hai. warna earphone jack fir se tod dunga and ADP avail karunga. laughing

Missing
Deal Subedar
10
2690
91
Expand
bikidas2060 wrote:

Arey wo sale motherboard me kuch problem hai. warna earphone jack fir se tod dunga and ADP avail karunga. laughing

Voi to biki yaara jabse liya tab se problem. Meine b lenovo use kita hai 2 saal. I can feel that pain sob sleepy

Missing
Shopping Friend
0
4396
64
Expand
mrKool_JJ wrote:

Voi to biki yaara jabse liya tab se problem. Meine b lenovo use kita hai 2 saal. I can feel that pain sob sleepy

Lekin ae biki yaara manda nahi hain. @bikidas2060

Missing
Deal Cadet
542
408
10

Bug by Gates to increase your eye bill…. Auto brightness may be still on… scream
In the services window, double-click on “Sensor Monitoring Service,” which will lead to the service settings window. Click “Stop” and select “Disabled” from the drop-down menu found next to “Startup type.” Save the changes by clicking “OK.”

Na rehega bass na bajegi baasuri
Translation: say no to Pharma Gates.

Missing
Shopping Friend
0
4396
64
Expand
vijkap201 wrote:

Onu v doston da dard jhelna haiga hai… Issi layi manda nai… wink toungueout

Ae gal tah bilkul sach kahi bhai ji. Ek yaar da dukh tah yaar hi samjh sakda hain. grin grin

Missing
Entertainer
452
7079
83
Expand
malikcool wrote:

Ae gal tah bilkul sach kahi bhai ji. Ek yaar da dukh tah yaar hi samjh sakda hain. grin grin

Bagpiper na bhulna… Kadi v nayi… wink toungueout

Missing
Entertainer
348
936
17

I don’t know if this works, but give it a try,

Disable intel display power saving technology in Intel HD graphics control panel

Missing
Deal Cadet
72
707
6

@bikidas2060 You tried most options. Try disabling the graphics and display related drivers. Start enabling once you gain confident over the brightness change. What is the laptop model?

Missing
Deal Lieutenant
64
4085
83
andromeda wrote:

@bikidas2060 You tried most options. Try disabling the graphics and display related drivers. Start enabling once you gain confident over the brightness change. What is the laptop model?

Lenovo Legion y7000 PG0 laptop bhai

Missing
Analyst
101
6239
171
Expand
bikidas2060 wrote:

Lenovo Legion y7000 PG0 laptop bhai

Boot Windows in Safe Mode or into any Linux distro and check if the problem persists.

Missing
Deal Lieutenant
64
4085
83
nikhilp1 wrote:

Bug by Gates to increase your eye bill…. Auto brightness may be still on… scream
In the services window, double-click on “Sensor Monitoring Service,” which will lead to the service settings window. Click “Stop” and select “Disabled” from the drop-down menu found next to “Startup type.” Save the changes by clicking “OK.”

Na rehega bass na bajegi baasuri
Translation: say no to Pharma Gates.

I checked bhai it is stopped

Missing
Deal Cadet
72
707
6
bikidas2060 wrote:

Bhai check this

It looks like it happens on specific apps. Can you confirm if that’s the case? Some video players or apps do crank up the brightness or override the power settings.

Missing