New symbol in phone's notification area

60°
Deal Subedar
56
1347
31

I am seeing this new symbol (highlighted in blue rectangle below) appearing in my phone’s notification area. Any idea what it could represent?

https://cdn0.desidime.com/attachments/photos/677884/original/7540605gqBVkZi.png?1618299770

https://cdn0.desidime.com/attachments/photos/677885/original/7540605Sn6LNNt.png?1618299923

13 Comments  |  
9 Dimers
  • Sort By
59
826
7

If you are using Jio (or airtel in few cities) than that’s wifi call symbol. It’s just show that your call will be made with wifi for better clarity instead of VoLte (as long as wifi is connected).

0
16040
397
ontherocks wrote:

I am seeing this new symbol (highlighted in blue rectangle below) appearing in my phone’s notification area. Any idea what it could represent?

https://cdn0.desidime.com/attachments/photos/677884/medium/7540605gqBVkZi.png?1618299770

wifi calling. you might have activated by mistake.

12
2069
14

It’s Navika listening to your calls

211
10825
126
B3A5T wrote:

It’s Navika listening to your calls

now times are very bad stuck_out_tongue

270
3716
21

It means your wife is listening to your phone calls

56
1347
31
DaBomb wrote:

If you are using Jio (or airtel in few cities) than that’s wifi call symbol. It’s just show that your call will be made with wifi for better clarity instead of VoLte (as long as wifi is connected).

My phone is always connected to wifi, but that symbol keeps appearing and disappearing randomly.

89
575
2
Expand
ontherocks wrote:

My phone is always connected to wifi, but that symbol keeps appearing and disappearing randomly.

If you don’t like it, then search for VoWiFi in your phone’s setting and disable it. It is usually in the call settings.

56
1347
31
Expand
marketdimer wrote:

wifi calling. you might have activated by mistake.

Looked into SIM card and mobile data settings. Wi-Fi Calling was indeed switched On. I never touched this setting. There was a software update recently. Looks like the update might have turned it On.

56
1347
31
Expand
xuseronline wrote:

Or may this is default with new updates wink

There was a software update recently. Looks like the update is setting it as the default.

56
1347
31
Expand
DimeDime wrote:

If you don’t like it, then search for VoWiFi in your phone’s setting and disable it. It is usually in the call settings.

Googled what the heck is wifi calling. I will keep it On.

Missing